[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Debian Squeeze e cdrom



OK,
Testando a sugestão do Júnior Polegato e retornando com os resultados..
Vou testar o dia desta terça-feria e retorno no final de tarde..
Obrigado a todos....

Grato,
Fábiocs

  ~ 
 °v°   Seja Livre...
/(  )\  Use Linux...
 ^ ^




Em 21 de fevereiro de 2011 18:49, Rodolfo <rof20004@gmail.com> escreveu:
pelo o que eu vejo, está bem claro que o dispositivo se encontra em /dev/sr0
 
 
tenta montar /dev/sr0 e por em /mnt e veja se resolve.

Em 21 de fevereiro de 2011 16:54, Junior Polegato - Linux <linux@juniorpolegato.com.br> escreveu:

Em 21-02-2011 17:22, Gunther Furtado escreveu:

Em 21 de fevereiro de 2011 16:32, Fábio de Sousa<fabiocs@gmail.com>  escreveu:
 
Retorno  do comando: dmesg | tail
[ 1619.364970] sr 0:0:1:0: [sr0] CDB: Read(10): 28 00 00 00 04 16 00 00 01 00
[ 1619.364983] end_request: I/O error, dev sr0, sector 4184
[ 1619.364988] Buffer I/O error on device sr0, logical block 1046
[ 1623.077646] sr 0:0:1:0: [sr0] Result: hostbyte=DID_OK driverbyte=DRIVER_SENSE
[ 1623.077654] sr 0:0:1:0: [sr0] Sense Key : Illegal Request [current]
[ 1623.077661] sr 0:0:1:0: [sr0] Add. Sense: Illegal mode for this track
[ 1623.077671] sr 0:0:1:0: [sr0] CDB: Read(10): 28 00 00 00 04 14 00 00 02 00
[ 1623.077683] end_request: I/O error, dev sr0, sector 4176
[ 1623.077689] Buffer I/O error on device sr0, logical block 1044
[ 1623.077694] Buffer I/O error on device sr0, logical block 1045
   
Bem, fábio,
o que está escrito aqui é que deu erro antes de definir como o
dispositivo seria chamado (/dev/cdrom ou /dev/cdrom1 ou outra coisa).
Sobre dar certo no lenny e errado no squeeze, a mensagem que enviei
confirma isso, e diz que resolveu quando trocou os jumpers do drive cd
para a posição *slave*.
o erro é exatamente o mesmo nas três máquinas que você testou? você
testou com mídias diferentes?
 

Olá!

       Ele disse que tem problemas com SATA, que não tem master/slave, é um por cabo. O que mostra o erro acima é que o módulo do cd-rom recebeu um sinal (IRQ) que foi inserido uma mídia, e não foi. Aí o módulo tenta ler a mesma e não tem resultado do dispositivo.

       Esse IRQ pode ser que foi mal interpretado pelo módulo (driver) e sua emulação SCSI ou um problema de contato/hardware. Para eliminar essa última hipótese, usa-se o parâmetro ide-generic-all, que suprime IRQs do módulo e emulação e usa a BIOS, diminui o desempenho por não tem acesso direto (aka win), mas resolve o problema da interrupção ser mal interpretada pelo módulo.


[]'s
           Junior Polegato



--
To UNSUBSCRIBE, email to debian-user-portuguese-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: 4D62D11F.9050505@juniorpolegato.com.br" target="_blank">http://lists.debian.org/4D62D11F.9050505@juniorpolegato.com.br




Reply to: