[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Ajuda instalar bcm4311 lenny



Bom eu como uma medida de desespero :D, tentaria instalar com o ndiswrapper. Comigo ele funcionou, eu só tinha alguns problemas com WAP2, na hora de conectar, as vezes demorava para conectar, tinha que ficar tentando algumas vezes para que ela funcionasse. Para não ficar sem seria um remédio temporário.

Vou continuar procurando alguma coisa para ajudar, encontrando eu envio por aqui.

Abraços e boa sorte.

Rafael Bedendo

João Luís escreveu:
Está sim Rafael...

2009/3/13 Rafael Bedendo <rafael.bedendo@gmail.com>
João o pacote wapsupplicant está instalado?

João Luís escreveu:
Pessoal,

Segue o modelo do meu Vostro:

model name    : Mobile AMD Sempron(tm) Processor 3600+

2GB RAM

Fiz um teste neste momento instalando o b43-fwcutter através do aptitude e o comportamento é o mesmo se comparado ao driver b43 compilado na mão, ou seja, em redes abertas eu consigo me conectar sem problema, mas em redes com WPA/WPA2 não é possível.

Não fiz teste com ndiswrapper, mas talvez o faça para eliminar qualquer dúvida.

Abraço,

João

2009/3/13 Gunther Furtado <gunfurtado@gmail.com>
Olá,

2009/3/13 João Henrique Viana <joao@engepel.com.br>:
>
> Gunther Furtado escreveu:
>
> Olá,
>
> Pergunta besta, mas, lá vai:
>
> Todo mundo que tem vostro está usando o mesmo port? Todos -686 ou todos
> -amd64?
>
> [...]
>
>
>
> Gunther,
>
> Como o meu 1510 possui 4Gb de RAM e o Core 2 duo T8100 então estou usando o
> amd64.
> Está funcionando "quase tudo", pois ainda não tive tempo de estudar/instalar
> o leitor de impressão digital, o chip de criptografia e a webcam.
> Fora isso o vídeo nvidia, os botões de acesso, bluetooth, wlan intel 3945,
> etc.. instalaram como uma luva.
> Acredito que seria até interessante passarmos este assunto para outro tópico
> e debatermos a experiência de instalação do Lenny nestes modelos pois, pelo
> custo/benefício, muita gente deve estar comprando.
> Posteriormente publicarmos tudo em [1].
>
> [1] http://wiki.debian.org/InstallingDebianOn/Dell/Vostro1310/lenny?
>
>

Acho que é uma boa idéia, mas a intenção da minha pergunta era tentar
encontrar o que pode haver de diferente entre os sistemas nos quais os
drivers funcionam ou não.

Eu, como não possuo um vostro, não vou poder ajudar...

Abraço,

--
"...só nos sobrou o futuro...", visto em www.manuchao.net

Gunther Furtado
Curitiba - Paraná - Brasil
gunfurtado@gmail.com


--
To UNSUBSCRIBE, email to debian-user-portuguese-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org






Reply to: