[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bronca com etch, ou pc



Marcos Antonio Rufino do Egito escreveu:

Olá gente ultimamente não tenho tido muita sorte, primeiro com um servidor de LTSP, que dei um tempo, pois tenho umja prestação de contas a terminar. Ai é que começa a parte dois da minha serie, pois a maquina que to usando começou a travar, mudei, culler, olhei fonte, até que um belo dia resetou e deu Kernel Panic, vim aqui, muita gente ajudou mais nada resouveu, ai o jeito foi tirrar o hd ruim, por outro e re-instalar, so que dava a segunte mensagem:
nõa foi possível instalar o  Kernel selecionado:
Um erro foi retornado na tentativa de instalar o kernel no sistema alvo.
Pacote de kernel: 'linux-image-2.6.18-4-486' .
confira o arquivo /var/log/syslog ou consulte o cosole 4 para maiores detalhes. como não sei nem pre onde vai isto tentei denovo escolhendo continuar, ai escolhi o linux-image-2.6.18-4-686, e nada mesma coisa, então retirei o hd pus em outra maquina e ai instalou, coloquei o hd de volta, funcionou. Agora vem a parte 3, com um tempo de uso travou, depois fechava o naoutilus, ou terminal, a broca veio mesmo com br ou openoffice, não consigo abrir nada, assim que abre ja fecha e fica a cachorrada, tentei instalar novamente sem ter de levar o hd para outra maquina i ta aqui dando erro.
O que será a minha maquina a memoria, ou o etch ...

Bom gente perdoem os erros to de um  live cd, que achei por aqui!
Eu acredito que a sua descrição já indica onde está o problema !!
Se o instalador rodou sem problemas em outra máquina, e qdo vc colocou o HD pré instalado de volta os problemas recomeçaram, o problema só pode estar na máquina em questão !!
Três ítens são candidatos ..
Motherboard
Processador
Memória
O ítem memória é o mais fácil de testar, use um cd de "live-boot" e escolha o teste de memória, e deixe todando por um bom tempo, pelo menos 1/2 dia, depois desligue, e mesmo q não tenha indicado nenhum erro, rode novamente o teste no dia seguinte, já tive problemas de "mau contato" nos slots de memória ( com motherboards ASUS, que andam com qualidade péssima ultimamente !!! ), o teste de memória nestas motherboards rodaram sem problemas no primeiro dia, mas no segundo apareceram erros logo de cara, nos primeiros 5 min !!! Processador e motherboard são mais complicados de testar, a única maneira "segura" seria colocar o processador em uma outra motherboard, uma na qual vc tivesse certeza de que não há problemas . Se o Processador não apresentar problemas nesta outra motherboard, só pode ser a própria motherboard suspteita !!

Mas eu diria que pela descrição vc tem 95 % de chances de q o problema seja Hardware !!

Fábio Rabelo


Reply to: