[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Modem LG-i56N



Caros,

estou tentando instalar o modem LG-i56N, chipset ALi. instalado na COM 3 (windows)

Uso o debian br-cdd, a versão do meu kernel é a 2.6.16.2. Pesquisei na internet e li que esse kernel ja tem suporte aos drivers smartlink (que faz o meu modem funcionar) e que bastava "destravar" usando o pacote ungrab-winmodem.tar.

Instalei o ungrab,  instalei  o pacote  slmodem-2.9.11-20070204.tar  e nada!!!

quando tento conectar  usando o pon (alguem poderia me informar um aplicativo visual pra conexão que rode no gnome? obrigado). surge o seguinte:

sergio@debian:~$ pon IG

sergio@debian:~$ plog

Apr  3 20:00:10 localhost pppd[5439]: pppd 2.4.3 started by sergio, uid 1000

Apr  3 20:00:11 localhost chat[5440]: abort on (BUSY)

Apr  3 20:00:11 localhost chat[5440]: abort on (NO CARRIER)

Apr  3 20:00:11 localhost chat[5440]: abort on (VOICE)

Apr  3 20:00:11 localhost chat[5440]: abort on (NO DIALTONE)

Apr  3 20:00:11 localhost chat[5440]: abort on (NO DIAL TONE)

Apr  3 20:00:11 localhost chat[5440]: abort on (NO ANSWER)

Apr  3 20:00:11 localhost chat[5440]: abort on (DELAYED)

Apr  3 20:00:11 localhost chat[5440]: send (ATZ^M)

Apr  3 20:00:11 localhost chat[5440]: expect (OK)


e depois de algum tempo:

debian:/home/sergio# plog

Apr  3 20:07:13 localhost chat[5720]: abort on (NO ANSWER)

Apr  3 20:07:13 localhost chat[5720]: abort on (DELAYED)

Apr  3 20:07:13 localhost chat[5720]: send (ATZ^M)

Apr  3 20:07:13 localhost chat[5720]: expect (OK)

Apr  3 20:07:58 localhost chat[5720]: alarm

Apr  3 20:07:58 localhost chat[5720]: send (AT^M)

Apr  3 20:07:58 localhost chat[5720]: expect (OK)

Apr  3 20:08:43 localhost chat[5720]: alarm

Apr  3 20:08:43 localhost chat[5720]: Failed

Apr  3 20:08:43 localhost pppd[5719]: Connect script failed



ja tentei configurar via pppconf conexão usando a ttyS2 (COM3) e ttyS0 (COM 1) e nada!!!!


alguem tem a solução desse problema???

obrigado!



Reply to: