[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: ULTRA-DMA e cabos flat



Sim, se você usar cabo de 40 vias em um hd udma 66 pra cima, os discos
ficarão literalmente loucos.

Uma vez eu tava brigando com uma gaveta de HD, pois quando eu colocava um HD
udma 133 nela, o HD ficava com 1 TB de espaço! LOL, juro que e verdade.
No meu caso, a gaveta de HD não era para HDs antigos e udma 33.


On Wed, 15 Sep 2004 10:43:45 -0300, Renato Alvim <renato.alvim@gmail.com> wrote:
> Conforme descrevi 'a lista anteriormente, tive um sério problema com a
> ativação do ultra-dma.
> De tempos em tempos (dias), a máquina dava pau no boot, perdia o dual
> boot fosse ele qual  fosse (lilo ou grub) até dizer que havia erro na
> instalação dos HDs.
> A solução era abrir a máquina, desconectar os HDs.
> Tosco, não?
> MAs após isso ela voltava 'a vida.
> Observando as mensagens no Linux, percebi que havia sempre algo em
> relação ao ultra-ema.
> Desativei o mesmo e como " sublata causa efeitum cessat" , está
> funcionando 'as mil maravilhas,
> Mas fiquei com a pergunta?
> Quem causava a incompatibilidade?
> BIOS?
> HDs (improvável, são novos e de 7300 r.p.m)
> Processador?
> Hoje encontrei um colega que mexe com hardware aqui na  pequena empesa
> em que faço uns bicos e ele me disse que a causa é o cabo flat.
> Para suportar o udma, tem que ser cabo de 80 vias e eu devo estar
> usando o de 40.
> Bem plausível, não.
> Assim, solicito aos amáveis e doutos colegas da lista que conhecem bem
> hardware algum comwentário.
> Vou ao centro da cidade hoje e posso comprar o cabo.
> Obrigado.
> 
> --
> []´s  -----------------------------------------------------------------------
> Renato Alvim - Membro da BSGI -Nam-myoho-rengue-kyo
> Linux Registered Member #114620 -  UIN # 83730368
> --------------------------------------------------------------------
> 
> 



-- 
Miguel Di Ciurcio Filho
Slackware 10 - Debian Sarge
Linux Professional 102 ID 22833
Linux user # 347217



Reply to: