[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: erro para instalar o kde



Oi Geison,

Tive um problema parecido ao atualizar para o KDE 3.1. Tente o
comando:

dpkg --force-all --remove ksysguardd

e depois tente novamente instalar o kde. No meu caso funcionou.

Boa sorte.


> 
> Pessoal,
> 
> Estou com o seguinte erro para instalar o kde:
> 
> Descompactando kdebase (de .../kdebase_4%3a2.2.2-14.2_i386.deb) ...
> dpkg: erro processando /var/cache/apt/archives/kdebase_4%3a2.2.2-14.2_i386.deb
> (--unpack):
>  tentando sobrescrever `/usr/bin/ksysguardd', que também está no pacote
> ksysguardd
> dpkg-deb: subprocesso paste morto por sinal (Pipe quebrado)
> Erros foram encontrados durante processamento de:
>  /var/cache/apt/archives/kdebase_4%3a2.2.2-14.2_i386.deb
> E: Sub-process /usr/bin/dpkg returned an error code (1)
> 


Reply to: