[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: erro para instalar o kde



Geison Tel <geison@rnp.br> writes:

> Descompactando kdebase (de .../kdebase_4%3a2.2.2-14.2_i386.deb) ...
> dpkg: erro processando /var/cache/apt/archives/kdebase_4%3a2.2.2-14.2_i386.deb
> (--unpack):
>  tentando sobrescrever `/usr/bin/ksysguardd', que também está no pacote
> ksysguardd
[snip]
> Como posso resolver isso pois não consigo utilizar o apt enquanto não resolvo
> esse problema.

Use: 

dpkg -i /var/cache/apt/archives/kdebase_4%3a2.2.2-14.2_i386.deb --force-overwrite

[]s

-- 
        O T A V I O    S A L V A D O R
---------------------------------------------
 E-mail: otavio@debian.org      UIN: 5906116
 GNU/Linux User: 239058     GPG ID: 49A5F855
 Home Page: http://www.freedom.ind.br/otavio
---------------------------------------------



Reply to: