[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Sound Blaster Live



Em Fri, 7 Feb 2003 17:25:41 -0200
"Yahn Wagner" <ywfmp@bol.com.br> escreveu:

>     Olá pessoal. Migrei para o Linux recentemente, uso o Mandrake 8.2
>     com o kernel 2.4 (acho eu). Possuo um Athlon 900 com 256mb de ram.
>     Tenho duas placas de som, uma OnBoard (Via AC97 Audio Controler) e
>     a outra é uma Sound Blaster Live. Com os drivers de instalação
>     nativos do mandrake (acho que é ALSA) consigo fazer o audio da Via
>     funcionar (MIDI não funciona) e o MIDI da SB Live funcionar (Audio
>     não funciona). Com o driver atualizado da SB Live (EMU10k1)
>     consigo fazer apenas o audio funcionar sem o MIDI. Gostaria de
>     saber se alguém poderia me ajudar a instalar adequadamente os
>     dispositivos de audio e MIDI (MIDI e não porta de jogo) no Linux,
>     pois tenho uma série de programas de audio interessantes e que não
>     consigo utilizá-los adequadamente.
> 
> Obrigado,
> Yahn Wagner.

Oi,

  Como não sei se você está inscrito nessa lista, enviei a mensagem com
cópia a você.

  Se for possível, dê mais informações a respeito de seu problema. Por
exemplo, a saída do comando cat /proc/modules e trechos relativos ao som
da saída do comando dmesg. Aí poderemos tentar ajudá-lo melhor :)

  Repare também que essa é uma lista dedicada ao Debian. Isso significa
que podemos ajudar (tentaremos na medida do possível), mas podem haver
algumas diferenças entre as distros que dificultem o uso de uma dica
perfeitamente aceitável para o debian em um mandrake.

  Por último, por favor, ao enviar novas mensagens a essa lista, envie
em texto plano, não em html.

  Até mais :) 

-- 
Paulo R. Ormenese
GNU/Linux User #200782
Jundiaí-SP



Reply to: