[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: libc6-2.3.1



Huberto;

	O meu sistema era o unstable com a libc 2.3.1. Um monte de coisas parou de funcionar de repente. Java do Netscape, Wine.
	Fiz o downgrade para o testing, mas o problema continua. A libc é 2.5.2... acho.
	Geralmente, o sistema reclama que a instrução ___libfork não está especificado para a GLIBC 2.0, acho que mais ou menos isso.
	Quer um conselho ? Faça isso só se vc for precisar mesmo. :)
	Ah sim!!! O downgrade não ficou completo, pois faltava 79 arquivos para serem removidos e como alguns eu preciso, eu não quis tentar.

[]'s,

Still

* Huberto Gastal Mayer (betogm1@terra.com.br) wrote:
> Buenas,
> Estou atualmente rodando o Woody stable, perfeitamente. Ao tentar instalar o 
> gcc/g++ 3.2 (atualizando o sources.list p/ unstable), vi que requer 
> atualização da libc para versão 2.3.1 , o que me deu certo "temor" de 
> comprometer todo o sistema.
> Alguém tem alguma esperiência neste sentido?
> Comprometerei realmente o sistema com tal atualização da libc e binutils?
> 
> []s
> Huberto
> 
> 
> -- 
> /****************************
> Huberto Gastal Mayer
> betogm@terra.com.br
> ICQ# 43761791
> http://betogm.cjb.net
> Linux Counter user #145787
> ****************************/
> 
> 
> -- 
> To UNSUBSCRIBE, email to debian-user-portuguese-request@lists.debian.org
> with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
> 
> 
--
Nelson Luiz Campos                         | I hear; I forget.
Electrical Engineer                        | I see; I remember.
Linux User #89621 UIN 11464303             | I do; I understand.
gnupgID: 55577339 <still@linuxbr.com.br>   | Chinese Proverb

Attachment: pgpo0M5XFxFzT.pgp
Description: PGP signature


Reply to: