[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Jessie install- Ethernet Karte wird nicht erkannt



Am Sonntag, den 06.09.2015, 09:52 +0200 schrieb Marc Haber:

> Auch das ist wieder eine Beschreibung, die mehr Verwirrung erzeugt als
> dass sie zur Aufklärung beiträgt.

Vielleicht kann ich ein wenig Licht ins Dunkel bringen.

> Du hast die defekte Netzwerkkarte zur Klärung der Sache in einen
> anderen Rechner eingebaut und hast aktuell einen Rechner ohne und
> einen Rechner mit zwei Netzwerkkarten?

Er wollte ursprünglich ein Debian Jessie mit Hilfe der
Netz-Installations-CD auf seinem Rechner installieren, allerdings kam er
nicht ins Internet.
Natürlich wurde dann im Laufe des Threads geprüft, ob die Karte
überhaupt erkannt wird, ob diese evtl. eine Firmware benötigt etc.
Kerel-Modul wurde geladen, ifconfig zeigte die Karte auch an nur bekam
die Karte keine Adresse.

Dann hat der OP aus eigenem Antrieb heraus eine zweite Netzwerkkarte aus
einem anderen, 2. PC in den Problemrechner eingebaut, welche auf Anhieb
funktionierte. Damit konnte er die Installation abschließen.
Daher nun eben 2 Karten in einem Rechner (aus der Not heraus geboren).

Im direktem Vergleich ist dem OP dann aufgefallen, dass bei der Karte,
welche die Probleme hat, die LED für den Linkstatus dauernd leuchtet,
während bei der nachträglich eingebauten Karte diese LED nur leuchtet,
wenn sie es auch soll. Nämlich sobald auch ein Netzwerkkabel mit
Gegenstelle eingesteckt ist.

Ich gehe mittlerweile davon aus, dass die Problemkarte ein OnBoard-Chip
ist.

Da ab hier dann, auch von mir, von einem Hardwaredefekt ausgegangen
wurde, lässt der OP nun die 2., nachträglich eingebaute Karte, in seinem
Rechner, muss aber nun für den anderen PC Ersatz besorgen.

-- 

MfG Richi

Attachment: signature.asc
Description: This is a digitally signed message part


Reply to: