[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: m-a a-i nvidia-kernel probleme



Hallo Frank,
Am Samstag, 31. Januar 2009 schrieb Frank Lassowski:
> Siegfrid Brandstätter schrub:
> > -> Performing CC sanity check with CC="cc".
> > -> Performing CC version check with CC="cc".
> > -> The CC version check failed:
>
> ...
>
> > Ist es möglich das wegen der neueren Variante von gcc das ganze
> > fehl schlägt?
> > Mehr kann ich nicht finden.
>
> Moin Siggi, versuch's mal mit
>
> export CC=gcc-4.1

meinst Du das:

dlx:/home/sigi# export CC=gcc-4.1

> sh NVidia-installer-script.sh


und danach stop von X und das "sh NVidia-installer..."  nochmals neu 
aufrufen.

Das habe ich nun versucht, aber es kam die selbe Meldung betreffend 
gcc-4.1. Daher frage ich nun lieber nochmals nach.


-- 
 
Einen Schönen Gruß,

Sigi


Reply to: