[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Debian Etch Perl Modul MIME::EncWords



Hi

Tobias Nissen schrieb:
Stefan Kremer wrote:
Tobias Nissen schrieb:
[...]
Das Paket libmime-encwords-perl ist erst seit Lenny dabei. Es hängt
von libmime-charset-perl ab, welches auch erst seit Lenny dabei
ist. Du kannst die Pakete aber von packages.debian.org
herunterladen und installieren, denn die Abhängigkeiten (perl >=
5.6.0-16) werden von Etch erfüllt.
super, ich danke Dir für den Hinweis. Muss ich bei der Installation irgendwas beachten? Ich müsste die entsprechende Module nämlich auf einem Produktivsystem installieren und das wäre ziemlich übel, wenn
das was schief geht :-)

Ich vermute, die Module sind sehr unkritisch. Ich habe die Module
vorhin testweise auf einem Etch-System installiert und zumindest das
lief ohne Murren durch.

Ansonsten müsstest Du mal im Paket selbst checken, was die pre- und
post-inst Skripte so mit dem System anstellen. Ich gucke in die Pakete
immer mit dem mc hinein.


super, ich danke Dir für Deine Bemühungen. Ich werde es morgen einfach mal versuchen. Das System läuft ja in einer VM, wenn was schief geht, kann ich einfach den Snapshot zurückspielen.

Gruß
Stefan


Reply to: