[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Möglichkeit für neuere libc6 bei stable?



Hallo,

ich habe auf einem Rechner Debian stable installiert, auf dem wir oft
per ssh arbeiten, um z. B. Simulationen laufen zu lassen, es läuft aber
auch ein cvs-Server,... Sprich, er sollte nicht ausfallen.

Nun haben wir aber von einer Software (amira/avizo) eine neue Version
gekriegt, die GLIBC_2.4 fordert. Konkret kommt die Meldung:
,----
| ./arch-LinuxAMD64-Optimize/Avizomain: /lib/libc.so.6: version
| `GLIBC_2.4' not found (required by
| /home/mspiess/Avizo5/lib/arch-LinuxAMD64-Optimize/libqt-mt.so.3)
`----

Besteht eine Möglichkeit, die Abhängigkeit zu erfüllen, ohne die
Sicherheit auf dem System zu gefährden? Einfach die libc6 aus testing zu
nehmen, erscheint mir etwas gewagt...

Vielen Dank für Hinweise
Malte


Reply to: