[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

zeroconf?



Hallo,

ich hoffe, dass ich in der richtigen Newsgroup bin, denn eigentlich hab ich 
eine Frage bezüglich Ubuntu (7.10).

Nachdem ich eine Wlan-Karte mittels ndsiwrapper und einigen Mühen dazu 
gebracht habe, dass sie auch mit WPA2 funktioniert (wpa_supplicant), habe ich 
das Problem, dass mir die Netzwerkverbinung nach unregelmäßigen Abständen 
zusammenbricht.
ifconfig zeigt die Karte richtig an (feste IP)
wpa_supplicant läuft weiterhin
route zeigt mir eine etwas andere Situation nach dem Abschmieren der Karte 
(eigentlich ist es ja nicht die Karte selbst oder deren Treiber, zumindest 
sieht es nicht so aus, denn die Karte läuft ja, siehe oben):
Vorher hatte sie ihr default gateway (es handelt sich dabei um eine Fritz!Box) 
unter dessen Namen angezeigt, danach nur noch als IP.

Ich kann die Situation mittels Runterfahren der Netzwerkkarte (ifdown) und 
anschließendem Wiederhochfahren (ifup) und danach Neustart des wpa_supplicant 
zwar bereinigen, doch das ist natürlich kein Zustand, der so bleiben kann.

Vermutlich spuckt mir dabei zeroconf in die Suppe, da ich auf der auch 
vorhandenen eth0  eine solchige Konfiguration als eth0:avahi erhalte.
Wie kann ich den Müll abstellen. Das Ausschalten von avahi-daemon 
in /etc/default hat nichts gebracht.
avahi-autoip läuft auch immer noch. Wie krieg ich den Müll weg?

Gruß und Dank für brauchbare Antworten

Harry

Attachment: pgpOWepYMruAu.pgp
Description: PGP signature


Reply to: