[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Fontconfig: failed to write cache



Hallo,

ich habe heute ein neues Debian-System aufgesetzt. Nach einem
erfolgreichen Umstieg von Sarge auf Etch wollte ich opeoffice 2
installieren. Die Installation erfordert das Paket "ttf-opensymbol".
Diese läßt sich jedoch nicht installieren:

debconf: unable to initialize frontend: KDE
debconf: (Can't locate Debconf/FrontEnd/KDE.pm in @INC (@INC contains: /etc/perl /usr/local/lib/perl/5.8.8 /usr/local/share/perl/5.8.8 /usr/lib/perl5 /usr/share/perl5 /usr/lib/perl/5.8 /usr/share/perl/5.8 /usr/local/lib/site_perl .) at (eval 20) line 2, <> line 1.)
debconf: falling back to frontend: Noninteractive
Selecting previously deselected package ttf-opensymbol.
(Reading database ... 44819 files and directories currently installed.)
Preparing to replace ttf-opensymbol 2.0.3-6 (using .../ttf-opensymbol_2.0.3-6_all.deb) ...
Unpacking replacement ttf-opensymbol ...
Setting up ttf-opensymbol (2.0.3-6) ...
Updating fontconfig cache...
/usr/share/fonts: failed to write cache
/usr/share/fonts/X11: failed to write cache
/usr/share/fonts/X11/100dpi: failed to write cache
/usr/share/fonts/X11/encodings: failed to write cache
/usr/share/fonts/X11/encodings/large: failed to write cache
/usr/share/fonts/X11/util: failed to write cache
/usr/share/fonts/truetype/ttf-dejavu: failed to write cache
/usr/share/fonts/type1: failed to write cache
/usr/share/fonts/type1/gsfonts: failed to write cache
/usr/X11R6/lib/X11/fonts: failed to write cache
/usr/X11R6/lib/X11/fonts/100dpi: failed to write cache
/usr/X11R6/lib/X11/fonts/encodings: failed to write cache
/usr/X11R6/lib/X11/fonts/encodings/large: failed to write cache
dpkg: error processing ttf-opensymbol (--configure):
 subprocess post-installation script returned error exit status 13
Errors were encountered while processing:
 ttf-opensymbol
E: Sub-process /usr/bin/dpkg returned an error code (1)
A package failed to install.  Trying to recover:
Setting up ttf-opensymbol (2.0.3-6) ...
Updating fontconfig cache...
/usr/share/fonts: failed to write cache
/usr/share/fonts/X11: failed to write cache
/usr/share/fonts/X11/100dpi: failed to write cache
/usr/share/fonts/X11/encodings: failed to write cache
/usr/share/fonts/X11/encodings/large: failed to write cache
/usr/share/fonts/X11/util: failed to write cache
/usr/share/fonts/truetype/ttf-dejavu: failed to write cache
/usr/share/fonts/type1: failed to write cache
/usr/share/fonts/type1/gsfonts: failed to write cache
/usr/X11R6/lib/X11/fonts: failed to write cache
/usr/X11R6/lib/X11/fonts/100dpi: failed to write cache
/usr/X11R6/lib/X11/fonts/encodings: failed to write cache
/usr/X11R6/lib/X11/fonts/encodings/large: failed to write cache
dpkg: error processing ttf-opensymbol (--configure):
 subprocess post-installation script returned error exit status 13
Errors were encountered while processing:
 ttf-opensymbol

Hat jemand eine Idee, warum fontconfig fehl schlägt und wie
ich das Problem lösen kann?

Vielen Dank.

Gruß,
Christian



Reply to: