[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: fglrx-driver 8.24.8-1 kaputt? Patch geht nicht



Am Mittwoch 26 Juli 2006 13:00 schrieb Sandro Frenzel:
> Hey Liste!
>
> Habe gerade einen neuen (und gepachten) 2.6.17er Kernel aus den Sourcen
> gebacken. Die Patches betreffen aber nur das Scheduling. Nicht die Grafik.
>
> Nun musste ich noch das Modul fglrx neu zu bauen, was aber leider
> fehlschlug.
>
> Also hab ich ihm BTS gesucht und folgenden Bug gefunden:
>
> http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=375001
>
> Passte auch genauf auf meinen Fehler. Zum Glück gibts dafür schon einen
> Patch. Leider funktioniert er bei mir nicht.
> Vielleicht bin ich auch einfach nur zu blöd den Patch ordentlich
> einzuspielen.

[...]

OK...ich denke ich weiß wo der Fehler liegt. 
module-assistant packt den tar Ball immer wieder neu aus womit auch die 
gepachte Datei überschrieben wird.

Wie bekomm ich den module-assistant dazu das Modul zu bauen ohne den tar Ball 
neu auszupacken?
module-assistant build fglrx bringt nicht das gewünschte Ergebnis.


Tschau
Sandro



Reply to: