[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Skype will nicht



Hallo Debianer und Debianerinnen,

Ich habe mir skype 0.93.03 (suse-rpm) über alien isntalliert.
Das hat auch alles inkl. der Anmeldung funktioniert.
Nur wenn ich ein verbidnung aufbauen will sagt er mir 
"Problem mit dem audiogerät"

bei skype kann ich nur das Device /dev/dsp1 dsp2 oder dsp3 auswählen.
Aber aplay -l schmeist mit das hier raus.

**** List of PLAYBACK Hardware Devices ****
card 0: nForce2 [NVidia nForce2], device 0: Intel ICH [NVidia nForce2]
  Subdevices: 1/1
  Subdevice #0: subdevice #0
card 0: nForce2 [NVidia nForce2], device 2: Intel ICH - IEC958 [NVidia
nForce2 - IEC958]
  Subdevices: 1/1
  Subdevice #0: subdevice #0


Ich weiß nicht wo ich hier weiter machen soll die Einstellungen zu
ändern. Sound und Video (xine) läuft einwandfrei.

Weil ich nicht weiß ob ich evtl. die falschen Treiber habe hier noch die
Ausgabe von lsmod 
lsmod | grep snd
snd-intel8x0           19980   1
snd-ac97-codec         54608   0  [snd-intel8x0]
snd-pcm-oss            37608   0
snd-mixer-oss          13272   1  [snd-pcm-oss]
snd-pcm                58952   0  [snd-intel8x0 snd-pcm-oss]
snd-timer              14308   0  [snd-pcm]
gameport                1676   0  [snd-intel8x0]
snd-mpu401-uart         3472   0  [snd-intel8x0]
snd-rawmidi            13092   0  [snd-mpu401-uart]
snd-seq-device          4064   0  [snd-rawmidi]
snd                    34308   0  [snd-intel8x0 snd-ac97-codec
snd-pcm-oss snd-mixer-oss snd-pcm snd-timer snd-mpu401-uart snd-rawmidi
snd-seq-device]
snd-page-alloc          4908   0  [snd-intel8x0 snd-mixer-oss snd-pcm
snd-timer snd-rawmidi snd-seq-device snd]
soundcore               3972   4  [snd]


Ich würde mich für ein paar Tipps freuen.
Danke im vorraus.


Viele Grüße aus Köln

   Ralf Schmidt



PS: /var/log/messages schweigt und syslog ebenfalls

-- 
Wer Stabilität aufgibt, um Benutzerfreundlichkeit zu gewinnen,
der wird am Ende beides verlieren.
  -- frei nach B. Franklin



Reply to: