[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: error: failed dependencies: mozilla & java/j2re1.5.0/plugin



On 10.Nov 2004 - 11:27:45, Lucky Luke wrote:
> hallo,
> 
> ich wollte (will) jre als mozilla-plugin
> installieren (mit rpm, wobei ich nicht weiss, ob
> diese installationsmethode wirklich schlau ist)

Ist sie nicht, weil du damit Debians Paketverwaltung umgehst.. Reicht
denn nicht auch Java 1.4? Dafuer gibts naemlich Debianpakete mit
folgender sources.list Zeile (fuer sid):

deb http://jrfonseca.dyndns.org/debian/ ./

Wenn es unbedingt 1.5 sein muss ist IMHO das .bin Paket von Sun besser
als dieser RPM Quatsch (das installiert sich naemlich IIRC nach
/usr/local). Da gibts ebenfalls genug HowTo's fuer.

Andreas

-- 
The girl who remembers her first kiss now has a daughter who can't even
remember her first husband.



Reply to: