[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

cups configuration nicht möglich



Hallo Liste,

ich habe ein mittelschweres Problem. Nach neuem Druckerkauf muss ich 
cups neu konfigurieren. Das Webinterface startet auch einwandfrei. 
Wenn ich jedoch einen neuen Drucker hinzufügen will bekomme ich 
folgende Fehlermeldung:

--snip
Upgrade Required
An upgrade to a secure connection is required. If you are seeing 
this message in a web browser then it does not support HTTP 
encryption upgrades.
--snap

Irgendetwas habe ich jetzt nicht richtig/garnicht installiert. Ich 
weis jedoch nicht was ich noch installieren muß. Ich kann die 
Fehlermeldung nicht wirklich verstehen. Wer kann mir weiterhelfen? 
Stehen ziemlich auf'm Schlauch.

Danke im voorraus.


cu

-- 
Roland Kruggel  mailto: rk-liste@gmx.de
System: Intel 3.2Ghz, Debian sid, 2.6.7, KDE 3.3.3



Reply to: