[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Abhängigkeitsproblem



Ich würde gerne libsdl-image1.2-dev installieren, welches von
libpng2-dev abhängt.
libpng2-dev steht aber in Konflikt mit libpng-dev.
libpng-dev ist (so glaube ich) bei einem kde-packport dabei gewesen, und
beim installieren, würde eine ganze Latte von Programmen [0]
rausfliegen. Außerdem ist es aktueller als das Paket libpng2.

Hier die tatsächlichen Versionen:
libpng-dev 1.2.1
libpng2-dev 1.0.12


Gibt es irgendeine Möglichkeit den Konflikt zu beseitigen? Mit den
--force-depends Optionen komme ich nicht weiter, da zeigt er das Paket
dann als broken an.

mfg Markus

[0]
The following packages will be REMOVED:
kdebase-dev kdelibs4-dev kdesdk kspy libarts1-dev libartsc0-dev
libpng-dev libqt3-mt-dev qt3-apps-dev qt3-examples
-- 
Linux, the choice          |
of a GNU generation   -o)  |
Kernel 2.4.25          /\  |
on a i686             _\_v |



Reply to: