[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: sid gnome - kde



Mike Przygoda schrieb:
hallo ,
ich habe ein neues minimal debian system installiert und ein dist-upgrade zu sid durchgeführt ,,,, dann wollte ich gnome installieren.. dieses scheiterte aber mit abhängigkeits-probleme (siehe anhang) ... vor ein paar wochen installierte ich noch auf gleicher art und weise ein gnome 2.4 ... in der sources.list habe ich die standard sid server (ftp2.de.debian.org und non-US (main contrib non-free))

bei kde gibt es plötzlich auch ähnliche probleme ,,,
wird der server gerade mit neuem kde und gnome binary's upgedated ? oder brauche ich andere quellen?


------------------------------------------------------------------------

The following packages have unmet dependencies:
  gnome: Depends: gnome-desktop-environment (= 43) but it is not going to be installed
         Depends: gnome-office (= 43) but it is not going to be installed
         Depends: evolution but it is not going to be installed or
                  balsa but it is not going to be installed
         Depends: rhythmbox but it is not going to be installed

heute funtioniert es wieder ,,,, sind bestimmt frische binary's :) --gleich mal upgraden



Reply to: