[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: PCMCIA-to-PCI Bridge + Orinoco Gold Problem



Christian Link wrote:

Hallo,

ich habe ein Problem mit einer Ricoh r5c475 PCMCIA-to-PCI Karte und
meiner Avaya Gold PCMCIA Karte.
Unter XP funzt alles, aber unter linux bekomme ich :

eth1: Tx timeout! Resetting card. ALLOCFID=01f6, TXCOMPLFID=01e2,
EVSTAT=808c NETDEV WATCHDOG: eth1: transmit timed out

Hatte das gleiche Problem, benutze eine DLink Air ebenfalls mit orinoco Chipsatz. Da hat auch der neuste orinoco-Patch nichts geholfen, hab dann den Treiber von DLink heruntergeladen, mit dem hat es dann funktioniert. Falls es von Ricoh keinen Treiber für Linux gibt, probiere erst mal den wvlan2/wavelan2 Treiber, ansonsten kannst Du es ja auch mal mit dem DLink-Treiber für eine DWL-660(findest Du auf der DLink Page) probieren.


Hab schon mit google gesucht, aber alle Vorschläge z.B. im lilo unter
append "pci=biosirq" hinzuzufügen hat auch nicht funktioniert.
Ich sehe meinen Accesspoint, aber sobald ich z.B. pinge kommt o.g.
Fehlermeldung.

War bei mir genauso. Das mit dem pci=biosirq ändert an diesem Verhalten gar nichts.

Benutze 2.4.18-ck3, pcmcia-cs 3.2.1 (gepatchter Orinoco Treiber) mit
einem Asus A7V-266 EX. Auch in anderen PCI-Slots funktionierts nicht.

Das TX-Timeout hat nichts mit der PCI-PCMCIA Bridge zu tun, nur mit dem Netzwerkadapter. Man bekommt eine ähnliche Meldung, wenn man IRDA benutzt, man gerade kein Gerät in Reichweite hat und dann mal irgendetwas anpingt.

[...]

mfg
andi



Reply to: