[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

kein dist-upgrade möglich


Ich wollte meinen Laptop mit unstable ausstatten.
nachdem ich nun die pakete mit einem apt-get disk-upgrade
downgelodet habe, bricht der upgrade vorgang hier ab:

Hat jemand einen Tipp?

<<< schnipp

The services detected are: inetd cron ssh exim

If other services begin to fail mysteriously after this upgrade,
it may be necessary to restart them too.  We strongly recommend
you to reboot your machine to avoid the NSS related trouble.

Do you wish to Restart Services? [Y/n] n

Current default timezone: 'Europe/Berlin'.
Local time is now:      Sun Nov  2 16:32:32 CET 2003.
Universal Time is now:  Sun Nov  2 15:32:32 UTC 2003.
Run 'tzconfig' if you wish to change it.
/var/lib/dpkg/info/libc6.postinst: line 355:  1646 Illegal instruction
sleep 1
/var/lib/dpkg/info/libc6.postinst: line 360:  1647 Illegal instruction
dpkg: error processing libc6 (--configure):
 subprocess post-installation script returned error exit status 132
dpkg: dependency problems prevent configuration of libdb1-compat:
 libdb1-compat depends on libc6 (>= 2.2.5-13); however:
  Package libc6 is not configured yet.
dpkg: error processing libdb1-compat (--configure):
 dependency problems - leaving unconfigured
Errors were encountered while processing:
E: Sub-process /usr/bin/dpkg returned an error code (1)

>>> schnapp


Reply to: