[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: gnome 2.2



On 05/31/03 18:35 Elimar Riesebieter wrote:
On Sat, 31 May 2003 the mental interface of Martin Röhricht told:

Hallo beisammen,

[...]

The following information may help to resolve the situation:

Sorry, but the following packages have unmet dependencies:
  gnome: Depends: gnome-core (= 26) but 1.4.0.6-5 is to be installed
         Depends: bug-buddy (>= 2.2.0) but 2.0.8-1 is to be installed
         Depends: galeon or
                  galeon-snapshot but it is not installable
E: Sorry, broken packages

Das siht ganz so aus, als wenn Du sarge oder sid installiert hast
und aus stable gnome holen willst.

Ich habe hier woody, aber die Überlegung ist nicht ganz unabwegig, da ich in einigen schwachen Minuten Installationen aus unstable vorgenommen habe. Dabei ist mir beispielsweise auch gnome removed worden.

apt-get install -t stable gnome ;-)

Das hat hier leider nicht geklappt -- es kommen die selben Meldungen, dass mir für gnome Pakete fehlen und gnome-core bereits die neuste Version ist.

Aber um zurück zu der unstable-Überlegung zu gelangen: gibt es vielleicht eine Möglichkeit, die gnome-Geschichte grundsätzlich von neuem unter stable-Voraussetzugnen aufzuziehen? Ich würde ja einiges removen und installieren um wieder ein Gnome 2.2 zu erhalten, nur weiss ich nicht, was ich noch wie probieren könnte :-(

Bin weiterhin dankbar für jeden Tipp.

Martin

--
To understand recursion, you need to understand recursion first.



Reply to: