[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: xine spielt langsam



On 12.Mär 2003 - 13:24:43, Jens Lehmann wrote:
> Andreas Pakulat wrote:
> 
> [...]
> 
> >und xine hat ständig Hacker im Playback, egal ob ich Ton über arts oder
> >null ausgebe und auch egal mit welchem Videooutput. Am schnellsten von
> >allen ist noch das OpenGl, dann Xv und SyncX ist total lahm. Mir ist
> >auch aufgefallen, dass egal welches Videomodul ich nehme immer folgende
> >Zeile zu anfang zu lesen ist:
> >| Kompiliert mit xine Bibliothek 0.9.13 [Sat 16 Nov 2002 19:24:48]-[gcc
> >| version 2.95.4 20011002 (Debian prerelease)]-[Linux 2.4.19 i686].
> >| xine Bibliothek, Version 0.9.13 (0.9.13) gefunden.
> >| Warnung! Synchrones X aktiviert - das wird ziemlich langsam...
> >
> >Heißt das die einzige Möglichkeit das zu beschleunigen ist ein Rebuild
> >der lib?
> >
> >Gleich noch ne Anmerkung auch an KDE liegt es nicht wirklich, ich habe
> >ebenfalls Hacker wenn ich nur ein xterm als Windowmanager habe! Sobald
> >ich z.B. die Playlist aufmache während ein Video läuft hakt es ein-2
> >Sekunden. Bei KDE ist natürlich die Wirkung viel schlimmer, da kriegt er
> >schon Probleme wenn ich andere Fenster aktiviere.
> 
> 
> Hast Du in xine Setup->Gui->xsynchronize deaktiviert?

Ach diese Bäume im Wald sind wirklich schlimm :) Dankeschön für den Wink
:)

War schon fast soweit MPlayer zu nehmen.

Andreas

-- 
Lieber einen Sechser im Lotto als einen Achter im Fahrrad.

Attachment: pgp4ms2HAHSqV.pgp
Description: PGP signature


Reply to: