[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Probleme mit apt/unmet dependencies




On Wed, Dec 25, 2002 at 08:18:56AM +0100, Rainer Ellinger wrote:
> Markus Hansen schrieb:
> > /var/cache/apt/archives/liblcms_1.08-3_i386.deb (--unpack):
> >  trying to overwrite `/usr/lib/liblcms.so.1.08', which is also in
> > package liblcms1
> 
> Da hast Du irgend ein stable/unstable Kuddelmuddel. liblcms1 ist in 
> unstable, liblcms in stable/testing. Du kannst ja mit "dpkg"
liblcms1 
> hndisch entfernen 

 Ich hab ebenfalls von unstable dist-upgraded gemacht
es geht mit

apt-get --purge remove liblcms1

da flogen bei mir gleich noch folgende mit raus:
 avifile-player* imagemagick* latex2rtf* libarts-mpeglib* liblcms1*
   libmagick5* libmng1* libqt2* libqt2-mt* libqt3* libqt3-mt*
  libqtcups2*
     qtcups* vlc-qt*y

und dann nochmal liblcms installieren.

apt-get -u install liblcms

> von "apt-cache showpkg liblcms liblcms1" knnte auch helfen.

artemis:/var/cache/apt/archives# apt-cache showpkg liblcms liblcms1   
Package: liblcms
Versions:
1.08-3(/var/lib/apt/lists/ftp.de.debian.org_debian_dists_woody_main_binary-i386_
+Packages)(/var/lib/dpkg/status)

Reverse Depends:
scribus,liblcms 1.08-1
rubymagick,liblcms 1.08-1
prestimel,liblcms 1.08-1
libmng1,liblcms 1.08-1
libmagick5,liblcms 1.08-1
liblcms-dev,liblcms 1.08-3
autotrace,liblcms 1.08-1
Dependencies:
1.08-3 - libc6 (2 2.2.4-4)
Provides:
1.08-3 -
Reverse Provides:
Package: liblcms1
Versions:

Reverse Depends:
Dependencies:
Provides:
Reverse Provides:

Lass ich die libc6 wie sie ist?

--
Gruss,
Babette




Reply to: