[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Woody Installation bricht ab



Endlich von Lehmanns das Päckchen mit 3.0 final bekommen,
angefangen zu installieren - und los gehts... :-(

Die Installation bricht beim Schritt "Installing core packages"
ab mit einer Meldung "chroot /target dpkg --force-depends--
install /var/cache/apt/archives/libc6_2.2.5-6-i386.deb".

Was tun? In meiner ziemlich alten Kiste steckt ein Adaptec 2940U
SCSI-Controller, eine IBM DDRS-Platte, eine IBM DORS und eine WD
EIDE-Platte. Für Debian hatte ich die DDRS komplett freigemacht
(war vorher Suse 7.2 drauf).

Bei Suse gabs immer wieder Hinweise auf Probleme mit Adaptec-
Controllern. Könnte das hier auch sein? Irgendwelche Parameter,
die man eingeben muß? Irgendein Tipp?

Der Rechner lief bisher stabil mit Suse 6.4 und Win98. Die Suse
7.2 hatte ich installiert, aber nie richtig benutzt.

Habe die Installation mehrfach wiederholt, bricht immer gleich
ab. Deswegen würde ich ein Hardware-Problem (fast) ausschließen.
Hab auch versucht, alternativ auf die EIDE-Platte zu
installieren, was auch nicht klappt.

Ratlos,
Klaus
--
klaus@momo.inka.de
http://www.rninet.de/~momo/index.html



Reply to: