[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Python KDE konflikt?



On Sun, Apr 07, 2002 at 10:55:01PM +0200, K.M. Klingsporn wrote:
> Am / On Sun, 7 Apr 2002 14:35:56 +0100
> schrieb Frank Zimmermann <frank@ds10.uklinux.net>:
> 
> > Hallo Liste,
> > 
> > ich habe bei mir sid laufen. Nun wollte ich mir Postgresql installieren
> > und stosse auf folgendes Problem:
> > 
> > voyager:/var/lib/dpkg# apt-get install postgresql 
> .....
> > Hat jemand eine Idee wie ich Postgre installiern kann ohne mein KDE zu
> > deinstallieren?
> 
> 
> Ich habe:
> [bash]~$ dpkg -l python*

snip
> 
> sowie diverse KDE-Pakete und ein Instalationsversuch von postgresql
> ergibt:
> 
> $apt-get -s install postgresql
> Reading Package Lists... Done
> Building Dependency Tree... Done
> The following extra packages will be installed:
>   libpgsql2.1 postgresql-client 
> The following NEW packages will be installed:
>   libpgsql2.1 postgresql postgresql-client 
> 0 packages upgraded, 3 newly installed, 0 to remove and 1  not upgraded.
> Inst libpgsql2.1 (7.1.3-7 Debian:testing)
> Inst postgresql-client (7.1.3-7 Debian:testing)
> Inst postgresql (7.1.3-7 Debian:testing)
> Conf libpgsql2.1 (7.1.3-7 Debian:testing)
> Conf postgresql-client (7.1.3-7 Debian:testing)
> Conf postgresql (7.1.3-7 Debian:testing)
> 
> Es sollte also eigentlich kein Problem sein!?
> 

Das dachte ich eigentlich auch. Leider besteht das Problem immer noch. Irgendwelch tips wie ich das umgehen kann? Was würde passieren, wenn ich die KDE-Pakete auf hold setzte?

> -- 
> Klaus-M. Klingsporn            
> 
Frank
-- 
Dr. Frank Zimmermann
2, Boldmere Terrace
Birmingham B29 6JQ
UK
Tel.: +44-121-4712335
e-mail: Frank.Zimmermann17@mail.epost.de


-- 
Zum AUSTRAGEN schicken Sie eine Mail an debian-user-german-request@lists.debian.org
mit dem Subject "unsubscribe". Probleme? Mail an listmaster@lists.debian.org (engl)



Reply to: