[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: [HS] vidéo moniteur



Ou un câble DVI <=> HDMI

Le 01/10/2021 à 15:11, awaco@free.fr a écrit :
Le jeudi 30 septembre 2021 à 10:56 +0200, ajh-valmer a écrit :
Mon ordinateur a toujours bien marché
avec une carte vidéo Nvidia prise DVI.
(elle a aussi une prise VGA, ainsi que le moniteur).
Hier, l'écran m'affiche "Pas de câble de connexion",
dès que j'allume le moniteur sans allumer l'ordinateur,
et ensuite, impossible de lancer le BIOS.
Si je branche un autre câble VGA, ça fonctionne
mais avec un résolution trop faible.
Si vous avez une idée sur cette subite panne = bienvenue !

On Thursday 30 September 2021 12:24:41 didier gaumet wrote:
A vue de nez (donc pas catégorique) potentiellement, mais peu
probablement, ça peut être un circuit défectueux dans le moniteur ou le
PC. Un peu plus probable, une prise DVI défectueuse sur le PC ou le
moniteur. Encore plus probable, le câble DVI, entre le PC et le
moniteur, défectueux?
(je n'ai jamais utilisé de câble DVI mais j'ai déjà eu pas mal de
problèmes avec des liaisons VGA, Peritel, USB (surtout miniatures), la
qualité mécanique de certains câbles et connecteurs étant limite
ridicule, je trouve)

Merci de ta réponse.

Après re-essai,  c'est le moniteur qui semble HS.
Même la connexion VGA est instable, avec définition trop basse,
parfois pas d'affichage, écran noir au boot.

Avec un autre, ancien, que prise VGA, ça marche bien, avec une bonne
définition.
Il ne me reste plus qu'à en acheter un autre + carte vidéo HDMI.

Existe t-il des moniteurs prise DVI ?  (je ne vois que VGA et HDMI).



Reply to: