[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Synaptic



    Bonjour,


Le mardi 09 août 2016, Alex PADOLY a écrit...



> Je viens de potasser les ressources Debian, j'ai donc fait
> un apt-get update et j'ai pu après réinstaller 

C'est une histoire de version. Lorsque tu veux installer, tu veux
installer la version répertoriée par ton précédent update. Qui n'est pas
forcément disponible à l'installation (si le paquet a été mis à jour
dans le dépôt avec une nouvelle version).

Il me semble qu'aptitude est un peu plus clair sur son message d'erreur
dans ce cas.


-- 
jm


Reply to: