[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Awstats



Hum ! Si ça se trouve, je n'ai pas compris la réponse, mais…

Awstats utilise sa propre base de données, qu'il crée lors de la configuration et
je pense que c'est ça qui est à l'origine de mon problème.

Il est très possible que je ne sois pas tout seul dans ce cas, vu le grand nombre
de types restés en rade à ce stade de la configuration, par manque de vigilance
comme ce fut mon cas, ou par inexpérience…

Le 29 oct. 13 à 22:25, Florian Blanc a écrit :

Petite réponse rapide qui ne vaut peut-être rien mais par hasard si tu utilise une base de données essaie de faire une recherche du nom de la machine que tu souhaite changer ou domaine.

Ou peut être relancé le service.

-- 
Florian Blanc

Le mardi 29 octobre 2013 à 22:21, Philippe Gras a écrit :

Bon, alors j'avance !

Dans le fichier joint, vous verrez le résultat de mon expérience avec Awstats.

J'ai fait une erreur de saisie, au départ, en mélangeant 2 domaines dans mes
fichiers de configuration, puis en lançant la création des fichiers de stats avec
peut-être encore une autre erreur de saisie (il était tard ce soir-là)…

Le problème est qu'on ne peut plus rattraper l'erreur ensuite, il semble exister
une mémoire de ce que l'on a fait auparavant, et qui est reproduit ensuite que
les paquets soient supprimés ou non !

J'ai donc créé un 3ème fichier de configuration, mais avec un autre nom, pour
le domaine qui m'a posé problème, et apparemment, là ça se passe bien.

Actuellement, je relance tout au propre, je ne suis donc pas encore sûr que ce
soit concluant ;-)

Bonne lecture,

Ph. Gras
Le 29 oct. 13 à 10:38, Philippe Gras a écrit :

Hello World !

après avoir fait une erreur dans la génération des fichiers avec perl, je n'arrête pas
de planter lors de la génération des fichiers pour un second domaine.

L'erreur est bien documentée sur les moteurs de recherches, hélas elle ne renvoie
pas à une solution probante.

J'ai désinstallé/réinstallé, mais je bloque toujours au même endroit.

Y aurait-il un fichier à écraser pour pouvoir relancer la configuration de Awstats ?

Merci pour vos réponses,

Ph. Gras
--
Lisez la FAQ de la liste avant de poser une question :

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
En cas de soucis, contactez EN ANGLAIS listmaster@lists.debian.org



Pièces jointes :
- awstats.txt



Reply to: