[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Migration vers lenny



Bon je reprends depuis le début, car je crois que je vais avoir besoin
d'aide (ça va être un peu long, désolé par avance)...

Voici mon sources.list :

> deb http://ftp.fr.debian.org/debian/ lenny main contrib non-free
> deb-src http://ftp.fr.debian.org/debian/ lenny main contrib non-free
>
> deb http://security.debian.org/ lenny/updates main contrib non-free
> deb-src http://security.debian.org/ lenny/updates main contrib non-free
>
> # Sources non-officielles
> #deb http://www.debian-multimedia.org/ lenny main
>
> #cinelerra
> #deb http://www.kiberpipa.org/~minmax/cinelerra/builds/sid/ ./
>
> #amule
> #deb http://amule-debian.dyndns.org/ debian/
>
> # debian.scribus.net
> #deb http://debian.scribus.net/debian/ lenny main non-free contrib

et mes preferences :

> Package: *
> Pin: release a=testing
> Pin-Priority: 550
>
> Package: libfaad*
> Pin: release a=testing
> Pin-Priority: 100

Je lance les deux commandes qui vont bien et à la seconde (aptitude
dist-upgrade), j'ai

> Les paquets suivants ont des dépendances non satisfaites :
>   libsasl2: Dépend: libsasl2-2 (= 2.1.22.dfsg1-8) mais 2.1.22.dfsg1-23
> doit être installé.
>   xserver-xorg-video-all: Dépend: xserver-xorg-video-apm mais il n'est
> pas installable
>                           Dépend: xserver-xorg-video-ark mais il n'est
> pas installable
>                           Dépend: xserver-xorg-video-ati mais il n'est
> pas installable
>                           Dépend: xserver-xorg-video-fbdev mais il
> n'est pas installable
>                           Dépend: xserver-xorg-video-glint mais il
> n'est pas installable
>                           Dépend: xserver-xorg-video-mga mais il n'est
> pas installable
>                           Dépend: xserver-xorg-video-nsc mais il n'est
> pas installable
>                           Dépend: xserver-xorg-video-nv mais il n'est
> pas installable
>                           Dépend: xserver-xorg-video-rendition mais il
> n'est pas installable
>                           Dépend: xserver-xorg-video-s3 mais il n'est
> pas installable
>                           Dépend: xserver-xorg-video-s3virge mais il
> n'est pas installable
>                           Dépend: xserver-xorg-video-siliconmotion
> mais il n'est pas installable
>                           Dépend: xserver-xorg-video-sis mais il n'est
> pas installable
>                           Dépend: xserver-xorg-video-tdfx mais il
> n'est pas installable
>                           Dépend: xserver-xorg-video-tga mais il n'est
> pas installable
>                           Dépend: xserver-xorg-video-trident mais il
> n'est pas installable
>                           Dépend: xserver-xorg-video-vesa mais il
> n'est pas installable
>                           Dépend: xserver-xorg-video-vga mais il n'est
> pas installable
>                           Dépend: xserver-xorg-video-openchrome mais
> il n'est pas installable ou
>                                   xserver-xorg-video-via mais il n'est
> pas installable
>                           Dépend: xserver-xorg-video-v4l mais il n'est
> pas installable
>   libperl5.8: Dépend: perl-base (= 5.8.8-11.1+lenny1) mais 5.10.0-13
> doit être installé.
>   libwxgtk2.4-1: Dépend: libglib1.2 (>= 1.2.0) mais il n'est pas
> installable
>   libgtk-canvas1: Dépend: libglib1.2 (>= 1.2.0) mais il n'est pas
> installable
>   clamav-freshclam: Est en conflit avec: libclamav2 mais
> 0.91.2-4.0lenny1 doit être installé.
>   libgtk-perl: Dépend: perlapi-5.8.8 qui est un paquet virtuel
>                Dépend: libglib1.2 (>= 1.2.0) mais il n'est pas installable
>   ardour-gtk: Dépend: libglib1.2 (>= 1.2.0) mais il n'est pas installable
>   mplayer: Dépend: libavcodeccvs51 (>= 3:20070329) mais il n'est pas
> installable
>            Dépend: libavutilcvs49 (>= 3:20070329) mais il n'est pas
> installable
>            Dépend: libpostproccvs51 (>= 3:20070329) mais il n'est pas
> installable
>   libpt-1.10.10-plugins-alsa: Est en conflit avec: libpt-plugins-alsa
> mais 1.10.7~dfsg1-4+lenny1 doit être installé.
>   mencoder: Dépend: libavcodeccvs51 (>= 3:20070329) mais il n'est pas
> installable
>             Dépend: libavutilcvs49 (>= 3:20070329) mais il n'est pas
> installable
>             Dépend: libpostproccvs51 (>= 3:20070329) mais il n'est pas
> installable
>   cinepaint: Dépend: libglib1.2 (>= 1.2.0) mais il n'est pas installable
>   libft-perl: Dépend: perlapi-5.8.8 qui est un paquet virtuel
>   libswt-gtk-3.2-jni: Est en conflit avec: libswt3.2-gtk-jni mais
> 3.2.2-5 doit être installé.
>   libssp0: Dépend: gcc-4.1-base (= 4.1.1-21) mais 4.1.2-23 doit être
> installé.
>   libavformatcvs51: Dépend: libavcodeccvs51 (>= 3:20070329) mais il
> n'est pas installable
>                     Dépend: libavutilcvs49 (>= 3:20070329) mais il
> n'est pas installable
>   libgutenprintui1-1: Dépend: libglib1.2 (>= 1.2.0) mais il n'est pas
> installable
>   firefox: Dépend: iceweasel (< 2.0.0.16-0etch1.1~) mais 3.0.1-1 doit
> être installé.
>   libvte4: Dépend: libvte-common (= 1:0.12.2-5) mais 1:0.16.14-3 doit
> être installé.
>   ffmpeg: Dépend: libavcodeccvs51 (>= 3:20070329) mais il n'est pas
> installable
>           Dépend: libavutilcvs49 (>= 3:20070329) mais il n'est pas
> installable
>           Dépend: libswscalecvs0 (>= 3:20070329) mais il n'est pas
> installable
>   latex-ucs: Est en conflit avec: latex-ucs-uninames qui est un paquet
> virtuel
>   transcode: Dépend: libavcodeccvs51 (>= 3:20070221) mais il n'est pas
> installable
>              Dépend: libavutilcvs49 (>= 3:20070221) mais il n'est pas
> installable
>              Dépend: libglib1.2 (>= 1.2.0) mais il n'est pas installable
>              Dépend: libpostproccvs51 (>= 3:20070221) mais il n'est
> pas installable
>   libldap-2.4-2: Est en conflit avec: libldap2 mais 2.1.30-13.3 est
> installé.
>   wireshark: Est en conflit avec: ethereal (< 1.0.0-3) mais
> 0.99.7-1~lenny1 doit être installé.
>   libpt-1.10.10-plugins-v4l: Est en conflit avec: libpt-plugins-v4l
> mais 1.10.7~dfsg1-4+lenny1 doit être installé.
>   ethereal: Dépend: wireshark (= 0.99.7-1~lenny1) mais 1.0.2-3+lenny1
> doit être installé.
>   fftw3-dev: Dépend: fftw3 (= 3.1.2-1) mais il n'est pas installable
>   libg2c0: Dépend: gcc-3.4-base (= 3.4.6-5) mais 3.4.6-8 doit être
> installé.
>   libcinepaint0: Dépend: libglib1.2 (>= 1.2.0) mais il n'est pas
> installable
> Resolving dependencies...
> ouverts : 7942 ; fermés : 4937 ; reportés : 0 ; en conflit :
> 3                                                                                                             

> Aucune solution n'a été trouvée dans le temps alloué. Faut-il
> poursuivre la recherche ? [Y/n]
Je réponds yes mais rien n'y fait. Je ne fais donc rien car je suis un
peu effrayé par tout ça, que se passe-t-il ? Me prépare-je un difficile
migration vers lenny ?

En fait je ne comprends pas bien ce qui se passe.

Bien à vous.

P'tit Louis



Reply to: