[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: wifi broadcom 4318 et noyau 2.6.24-1-686



Le Sunday 30 March 2008 21:33:21 hého, vous avez écrit :
> debianpmd a écrit, le 29.03.2008 14:59 :
> > bon ayant galéré la matinée sur mon wifi géré par ndiswrapper depusi le
> > changement de noyau , et devant mon incapacité a réinstaller le driver
> > sous ndiswrapper (absence de répertoire build),
> > j'ai trouvé une autre solution qui marche impeccable.
> > Lire :
> > http://quidamlinuxien.blogspot.com/
> >
> > Petit défaut, il me semble que l'installer par apt serait mieux, mais je
> > n'ai pas pu tester ...
> > En tous cas ça marche.
>
> bonsoir,
> je suis en lenny avec une carte pcmcia linksys:
>
> lspci
> 02:00.0 Network controller: Broadcom Corporation BCM4318
> [AirForce One 54g] 802.11g Wireless LAN Controller (rev 02)
>
> et pareillement, ndiswrapper ne fonctionne plus suite à la mise à jour
> du noyau en 2.6.24-1-686.
>
> j'ai suivi le lien
> http://quidamlinuxien.blogspot.com/
> et oui ça marche
> (sauf  b43-fwcutter qui est dans contrib et que l'on peut donc installer
> avec apt-get)
>
> malheureusement le module b43 et anciennement bcm43xx
> fonctionne moins bien pour moi que ndiswrapper.
>
> j'ai trouvé ici le moyen de faire marcher ndiswrapper avec le 2.6.24 :
> http://doc.fedora-fr.org/wiki/Installation_du_wifi_-_bcm43xx#Methode_NdisWr
>apper
>
> pour l'instant (10 minutes ;) ça à l'air de marcher...
>
> cordialement
> hého
>
> ps: pour la mise à jour de ndiswrapper proprement dit j'avais juste fait
> en demarrant sous le 2.6.24-1-686 et en ethernet donc:
> module-assistant auto-install ndiswrapper

Je ne savais pas qu'il fallait blacklister b44 et et ssb, pourquoi, il y a 
conflit ?
Perso, j'ai un bon résultat avec le b43 et wicd réinstallé par les sources 
debian
Par contre une recherche dhcp en ligne de commande ne marche pas chez moi en 
wifi, peut-être que la version 3.1.0 n'est pas à jour, mais je n'ai pas 
essayé sans wep.
Quant à ndiswrapper, je n'ai pas de bon firmware, donc ça a toujours été 
bancal pour moi (je l'avais perdu lors de ma migration sauvage de mon 
portable vers debian, et celle trouvée sur le web fonctionnait mal).

Merci de vos précisions

cordialement
pmd


Reply to: