[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: pertes des locales



En ce Thu, 22 Nov 2007 13:57:46 +0100, le sermon de "Guillaume Coeugnet" <gcoeugnet@partner.auchan.com> contenait:

.../...
> J'ai regardé tout à l'heure chez moi, j'ai la même configuration ... Cela
> semble étrange mais bon pourquoi pas.
> Après t'être synchronisé sur les dépots, que te propose aptitude comme
> résolution ? Il sait bien gérer les conflits ce petit programme ...

Ah, oui, là je suis tout c..
aptitude a résolu les problèmes en 'downgradant':
# aptitude install locales localization-config openoffice.org-l10n-fr
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Reading extended state information       
Initializing package states... Done
Building tag database... Done      
The following packages are BROKEN:
  locales 
The following packages have been kept back:
  sensors-applet 
The following NEW packages will be installed:
  localization-config openoffice.org-l10n-fr 
0 packages upgraded, 3 newly installed, 0 to remove and 1 not upgraded.
Need to get 6341kB of archives. After unpacking 19.6MB will be used.
The following packages have unmet dependencies:
  locales: Depends: glibc-2.6-1 which is a virtual package.
Resolving dependencies...
The following actions will resolve these dependencies:

Remove the following packages:
compiz-fusion-plugins-unstable

Downgrade the following packages:
compiz-fusion-plugins-extra [0.6.99+git20071115-shame-0 (<NULL>, now) -> 0.6.0-shame-0 (<NULL>)]
compiz-fusion-plugins-main [0.6.99+git20071115-shame-0 (<NULL>, now) -> 0.6.0-shame-0 (<NULL>)]
compiz-fusion-plugins-unsupported [0.6.99+git20071115-shame-0 (<NULL>, now) -> 0.6.0-shame-0 (<NULL>)]
emerald [0.6.99+git20071114-shame-0 (<NULL>, now) -> 0.5.2-shame-0 (<NULL>)]
libc6 [2.7-0exp8 (experimental, <NULL>, now) -> 2.6.1-6 (unstable)]
libc6-dev [2.7-0exp8 (experimental, <NULL>, now) -> 2.6.1-6 (unstable)]
libemeraldengine0 [0.6.99+git20071114-shame-0 (<NULL>, now) -> 0.5.2-shame-0 (<NULL>)]

Score is -331
..../...

J'utilise peux (pas) aptitude, car une fois, j'ai voulu l'utiliser, mais lui voulait enlever 50% 
des paquets (dont gnome!). Pour lui, ils étaient installés mais non utilisés!!!!
En tout cas, ça a marché:
tout est en français, et ccsm fonctionne sans erreur à cause du language.
Merci à tous pour votre aide

Rémi.

-- 
Merci de m'avoir lu jusqu'ici, longue Vie et Prosperite.
http://www.suinot.org



Reply to: