[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Crash de xorg au lancemnet de glx (dualscreen)



Maurice Doison wrote:

Salut,

Depuis mon passage sous xorg, plus moyen de lancer quoi que ce soit qui touche au glx en dualscreen (y compris glxinfo) sans assister à un admirable crash du serveur X.

Mes cartes graphiques sont une Geforce FX 5200 en AGP et une vieille Matrox MGA 1064SG en PCI.

A noter lorsque xorg n'est configuré que pour un écran :
- aucune problèmes sur l'écran principal avec Geforce
- je ne peux pas lancer quoi que ce soit en GLX du coté de la matrox, mais pas de plantage, juste un message "Missing GLX extension" (donc rien d'innabituel non plus, ca n'est qu'une vieille carte de récup :p )

Mon fichier xorg.conf peut être trouvé ici : http://azrael07.free.fr/xorg.conf

Et voici le xorg.0.log (démarage du serveur + quelques lignes pour le crash):
http://azrael07.free.fr/Xorg.0.log.old

Le problème reste le même si je met le driver vesa pour la Matrox, ce qui devrait placer hors de soupçons les lignes :
(EE) MGA(1): Static buffer allocation failed, not initializing the DRI
(EE) MGA(1): Need at least 4608 kB video memory at this resolution, bit depth

A partir de la, j'avoue ne plus avoir d'idées du tout :(

Quelqu'un aurait-il une solution à mon problème ?

Merci !



est ce que tu as reinstalle les drivers Nvidia apres avoir passe sur xorg ?
Personnellement, j ai eu un pb similaire et apres avoir envoye un rapport de bug a nvidia, ils m ont conseille de reinstaller le driver

Alexandre



Reply to: