[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: gcc-4.0 et sarge



Jean-Luc Coulon (f5ibh) a écrit :
Le 12.09.2005 11:13:11, Sébastien GALLET a écrit :

Salut,
J'ai besoin d'installer gcj-4.0 sur ma sarge mais je voudrais garder gcj-3.3 (et donc gcc-3.3) comme compilateur par défaut.
J'ai donc backporter les paquets nécessaires.
Mais cette mise à jour va upgrader certaines bibliothèques : libgcc1, libgcj-common et libstdc++6 en particulier. Pensez-vous que la mise a jour de ces paquets va perturber le comportement de gcj-3.3 (et donc gcc-3.3).


On peut gérer par les alternatives l'utilisation par défaut de l'un ou l'autre compilateur
Merci de t'interesser a mon post.
Je précise ma question :
Pensez-vous que l'utilisation des librairies libgcc1, ... (issues de la compilation de gcc-4.0) avec gcc-3.3 peut poser des problèmes ? D'après le fichier control, ça devrait fonctionner, gcc-3.3 demandant une version minimale : libgcc1 (>= 1:3.3.4-3)
Tout avis est le bienvenu.

TIA


Jean-Luc
Sébastien


--
Looking for apache modules for debian sarge?
Look at http://debian.gallet.info/search.do?config=htdig&words=libapache2-mod.



Reply to: