[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: amule



Le 19.08.2005 14:54:41, zelos a écrit :
Bonjour,


Je souhaite utiliser amule sous ma debian mais malgré mes recherches
fructueuses sur apt-get.org, il est impossible de l'installer car il
réclame
libcurl2 alors que libcurl3 est déjà installé...


#amule
deb http://mirror.xaranet.de/debian-backports/debian stable all

deb http://www.backports.org/debian stable all

deb http://http.guadalinex.org/repositorio muflon guada



apt-get update; apt-get install amule

Puisque vous n'avez demandé qu'une seule opération, le paquet n'est
probablement pas installable et vous devriez envoyer un rapport de
bogue.
L'information suivante devrait vous aider à résoudre la situation :

Les paquets suivants contiennent des dépendances non satisfaites :
  amule: Dépend: libcrypto++5.1 mais il n'est pas installable
         Dépend: libcurl2 (>= 7.11.2-1) mais il n'est pas installable
E: Paquets défectueux



Quelqu'un y est-il parvenu?

La version d'amule que j'utilise (2.0.3-2, sous sid) ne dépend pas de libcurl du tout. Il y a peut être un problème avec le backport que vous utilisez. Vous pouvez tenter de récupérer les sources Debian de de reconstruire le paquet vous-même, ce n'est pas très difficile et ça devrait marcher.


Merci,
Zelos

Jean-Luc

Attachment: pgpyGaOlvnxEZ.pgp
Description: PGP signature


Reply to: