[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: amule install error



Le Samedi 9 Avril 2005 23:15, Lannoye Xavier a écrit :
> 'jour
>
> je veu installer amule et j'ai l'erreur suivante;
>
> moi@server:~$ sudo apt-get install amule
> Reading Package Lists... Done
> Building Dependency Tree... Done
> Some packages could not be installed. This may mean that you have
> requested an impossible situation or if you are using the unstable
> distribution that some required packages have not yet been created
> or been moved out of Incoming.
>
> Since you only requested a single operation it is extremely likely that
> the package is simply not installable and a bug report against
> that package should be filed.
> The following information may help to resolve the situation:
>
> Sorry, but the following packages have unmet dependencies:
>   amule: Depends: libc6 (>= 2.3.2.ds1-4) but 2.2.5-11.8 is to be installed
>          Depends: libcurl3 (>= 7.13.1-1) but it is not installable
>          Depends: libgcc1 (>= 1:3.4.1-3) but 1:3.0.4-7 is to be installed
>          Depends: libglib2.0-0 (>= 2.6.0) but 2.0.1-2 is to be installed
>          Depends: libgtk2.0-0 (>= 2.6.0) but it is not going to be
> installed Depends: libidn11 (>= 0.5.13) but it is not installable
>          Depends: libssl0.9.7 but it is not installable
>          Depends: libstdc++5 (>= 1:3.3.4-1) but it is not installable
>          Depends: libwxgtk2.5.3 (>= 2.5.3.2) but it is not installable
>          Depends: zlib1g (>= 1:1.2.1) but 1:1.1.4-1.0woody0 is to be
> installed E: Sorry, broken packages
> moi@server:~$ sudo apt-get install libc6
> Reading Package Lists... Done
> Building Dependency Tree... Done
> Sorry, libc6 is already the newest version.
> 0 packages upgraded, 0 newly installed, 0 to remove and 1  not upgraded.
>
>
> quand je veux installer libc6, il me dit que je l'ai déjà
>
> kesako?

Bonjour,

utilises-tu stable (woody), testing (sarge), ou unstable (sid) ? Le amule que 
tu tente d'installer vient-il bien du miroir officiel ? Que contient 
ton /etc/apt/source.list ? Ton /etc/apt/preferences ? As-tu fait un apt-get 
update récemment ? Aimes-tu les glaces à la vanille ?

-- 
Florent

-- Citation aléatoire --
La conscience est un bâton que chacun prend pour battre son voisin.
	-+- Honoré de Balzac, Pensées -+-

Attachment: pgpBcwD12FYqy.pgp
Description: PGP signature


Reply to: