[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Pbm installation sympa

* tonyaccardo <tonyaccardo@free.fr> [2005-01-07 10:07] :
> Bonjour à tous,
> Sous woody, je n'arrive pas à installer sympa:
> $> apt-get install sympa
> Reading Package Lists... Done
> Building Dependency Tree... Done
> Some packages could not be installed. This may mean that you have
> requested an impossible situation or if you are using the unstable
> distribution that some required packages have not yet been created
> or been moved out of Incoming.
> Since you only requested a single operation it is extremely likely that
> the package is simply not installable and a bug report against
> that package should be filed.
> The following information may help to resolve the situation:
> Sorry, but the following packages have unmet dependencies:
>   sympa: Depends: libmd5-perl (>= 2.02) but it is not going to be
> installed
>          Depends: libmsgcat-perl (>= 1.0) but it is not going to be
> installed
>          Depends: libmime-perl (>= 5.209) but it is not going to be
> installed
>          Depends: libmime-base64-perl (>= 1.0)
> E: Sorry, broken packages
> Qu'est ce qui se passe???

Peut-être oublié de faire un "apt-get update" ou il manque les sources
pour Woody dans ton /etc/apt/sources.list ... Chez moi, sympa s'installe
sans problème par apt-get en tirant les paquets dont il dépend.

Que donne un "apt-cache policy sympa libmd5-perl libmsgcat-perl
libmime-perl libmime-base64-perl" ?


Comment poser les questions de manière intelligente ?
Comment signaler efficacement un bug ?

Reply to: