[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: mise à jour kernel 2.4.27-6



Le 23.12.2004 23:30:46, Gaëtan PERRIER a écrit :
Le Thu, 23 Dec 2004 23:07:52 +0100
Jean-Luc Coulon (f5ibh) <jean-luc.coulon@wanadoo.fr> a écrit:

Il dit en gros que vous êtes en train d'installer la même version du
noyau que celle qui tourne en cem moment sur votre système et vous
recommande d'être prudent car les modules dans
/lib/modules/2.4.27-<qque-chose> vont être remplacés par ceux du
noyau que vous êtes en train d'installer et que ça peut poser des
problèmes par rapport à votre config qui tourne.

>
> Que dois-je faire?

Ceci arrive en général lorsqu'on compile soi-même deux fois le même
noyau (parce qu'on a changé un élément de config par exemple) et
qu'on oublie de chager de version.

Ca peut aussi arriver parce que vous avez pris pour vos propres
noyaux le même pricipe de numérotation que Debian ce qui n'est pas
une très bonne idée.

Si vous voulez vraiment installer le noyau en question, ce n'est pas
un problème: il va remplacer l'ancien. Il vous faut penser à
relancer lilo si vous utilisez ce dernier et rebooter la machine
tout de suite pour éviter que des modules avec une autre version que
celle qui est attendue soient chargés.

J'utilise uniquement les noyaux officiels par contre j'ai un initrd
perso et il y aussi une histoire avec le module i2c et lmsensor je
crois (je ne me rappelle plus bien)?

Mais quelle est la version qui tourne et quelle est la version que vous tentez d'installer ? Sont-elles les même ? Que dit uname -a ?

J-L

Attachment: pgpEub8xaUk4T.pgp
Description: PGP signature


Reply to: