[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: impossible de faire : apt-get install libqt3-dev libqt3-mt-dev



Le 22.11.2004 19:48:55, Stephane List a écrit :
Bonjour,

Je souhaite installer 2 packages qui sont en conflit (paquets défectueux)

Je suis en testing.

apt-get install libqt3-dev libqt3-mt-dev
Je crois que libqt3-mt-dev correspond à Qt compilé avec le support des threads (ou un truc dans le genre...) et libqt3-dev correspond à Qt compilé sans ce support... Je ne vois vraiment pas pourquoi tu voudrais les installer tous les deux :-)
Le bug a été signalé il y a 170 jours :
http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=252320

Comment puis-je contourner ou résoudre ce problème ?
Il n'y aurais pas un --force ou un truc du genre ?

Cordialement

Stéphane


--
Pensez à lire la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench

Pensez à rajouter le mot ``spam'' dans vos champs "From" et "Reply-To:"

To UNSUBSCRIBE, email to debian-user-french-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org









Reply to: