[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

apt-get update (lists) problème



Bonsoir,
j'ai mon routeur/proxy sous woody et je viens d'ajouter la 
'deb ftp//...................... sarge  binairie non free contrib ...' 
à ma sources.list.
Quand je fait maintenant un 'apt-get update' 
les messages d'erreurs suivants apparaissent :
---------
Reading Package Lists..........error !
Dynamic NMap ran out of room
Error occured while processing proftpd (NewVersion1)
Problem with MergeList /var/lib/apt/....... (etc..)
----------
Quand je retire la sarge, plus de pb.
Mais il me faut un paquet de sarge justement, peut-être 
avec des dépendances.
Tout aide est la bienvenue.
mess-mate



Reply to: