[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

upgrade php4 vers testing



Title: Message
Bonjour à tous,
 
Après une installation "from scratch" d'une woody, j'ai fait un upgrade de php4, php4-pear, et php4-cgi vers testing. Afin de satisfaire les dépendances, apt-get me propose d'installer tout un tas de paquets
1) j'ai fait la meme manip il y a environ 1 mois et je ne me souviens pas qu'autants de paquets devaient etre upgradés
2) j'ai déja apache-ssl et en upgradant php4-imap, apt-get m'oblige à installer apache
 
Mon souci est en fait de faire tourner correctement horde 2.2.5, et il lui faut absolument une version de pear assez recente...
 
Comment faire pour eviter l'upgrade intempestif de tout un tas de paquets, alors que je ne veux upgrader que php4?
 
Merci pour votre aide.
 
A+
 

Reply to: