[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Problème avec "modprobe mousedev"



Le 15.04.2004 02:20, Michel Di Croci a écrit :
Bonjour,

[ ... ]

Mais bon, passons, là n'est pas ma question.

J'ai un étrange problème, j'ai installé le kernel 2.6.5 pour le fun
comme
ça ;) avant j'avais le 2.4.25 et tout allais mieux, mais il faut rester
à la
fine pointe de la technologie sur un portable. Non c'est juste que
j'aime
bien tester.

J'ai un étrange problème avec modprobe. Si j'ajoute le module mousedev
dans /etc/modules et que je fais update-modules et que je reboote, le
module

Si vous avez mis le modules dans /etc/modules, il sera chargé lors du démarrage de la machine. Il est alors inutile de faire un update- modules qui se contente de créer le fichier /etc/modules.conf à partir de ce qui se trouve dans /etc/modutils dans le cas de 2.4.x ou de créer / lib/modules/modprobe.conf à partir de ce qui se trovue dans /etc/ modprobe.d dans le cas de 2.6.x

ajouté n'aura aucun effet, il ne fonctionnera pas dans mon gestionnaire

Que signifie le terme « ne fonctionne pas » pour ce module ?

de
fenêtre (KDE en occurence), par contre, si j'attends à la fin du boot
pour
faire un modprobe mousedev et bien là la souris sera correctement
connectée
à /dev/psaux. C'est étrange et fatigant... :)

Est-ce que psaux est intégré au noyau ou comme module ?


Merci

Michel


Quels sont les modules chagés lorsque ça marche et quels sont les modules chargés lorsque ça ne amrche pas ?
Dans votre génération du noyau, avez-vous l'option :

[*] Enable /dev/psaux device by default


--
		- Jean-Luc

Attachment: pgp9k8ZHljb6f.pgp
Description: PGP signature


Reply to: