[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

et toujours p2p...



Rebonjour...
J'ai une question qui est peut être passée inaperçue dans la ml :
J'ai installé une debian par le biais d'une libranet 2.7, upgradée en 2.8, puis 2.8.1 J'ai dans les sources-liste les dépots (décommentés) de la woody, de la sarge, et de la sid, et même des dépots unstable et libranet...
C'est un peu le bazar...
J'ai de gros problèmes à l'install de paquets du genre de celui-ci :

~# apt-get install amule
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances... Fait
Certains paquets ne peuvent être installés. Ceci peut signifier
que vous avez demandé l'impossible, ou bien, si vous utilisez
la distribution unstable, que certains paquets n'ont pas encore
été créés ou ne sont pas sortis d'Incoming.

Puisque vous n'avez demandé qu'une seule opération, le paquet n'est
probablement pas installable et vous devriez envoyer un rapport de bogue.
L'information suivante devrait vous aider à résoudre la situation :

Les paquets suivants contiennent des dépendances non satisfaites :
amule: Dépend: libcurl2 (>= 7.11.0-1) mais 7.10.8+7.11.0-pre1-1 devra être installé
         Dépend: libwxgtk2.4 (>= 2.4.2.4) mais 2.4.0.3 devra être installé
E: Paquets défectueux

Est-ce que cela peut venir des sources ?
Et dans ce cas, faut-il que je downgrade, comme indiqué dans la ml ?
Je n'arrive plus à installer aucun soft...
Merci de votre aide.


--
Fraide			;-)
le nOOb kitentdemonter
fraide@lechaffaudage.org



Reply to: