[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: SCP entre Debian et SUN



Le 12.01.04, Edi STOJICEVIC a tapoté :

| [...]
|
| > | Je rencontre un ptit problhme lors d'une tentative de scp :
| > |
| > | Sur ma machine Debian lors de l'essai, j'obtiens le message suivant :
| >
| > 	Quelle version de la debian ?
|
| Sid

	Ah :)


| > | (09:47:197edi@MEA07LNX)
| > | [~]$scp create_tables.sh user@sunsrv:~/
| > | ld.so.1: scp: fatal: libgcc_s.so.1: open failed: No such file or directory
| > | lost connection
| > |
| > | Et depuis la machine SUN :
| > |
| > | $ scp proc_cfg_imp.sql  edi@xxx.xxx.xxx.xxx:~/
| > | ifconfig: Cannot find /etc/lib/ld.so.1
| >
| > 	Est-ce que ga fait pareil de pici ` pici ou de SUN ` SUN ?
|
| De mon pc a mon portable (iBook) cela fonctionne correctement ;)
|
| De Sun ` Sun, cela ne fonctionne pas donc le problhme viendrait de la machine Sun.

	Ah.
	ldd /path/to/scp
	et
	ldd /path/to/ssh
	?

	Suivi certainement d'un bug report...
	Je suis avec Sarge sur une SS20 (pas en ce moment) et je ne l'ai
	pas upgradée depuis la chûte des serveurs debian, mais tout
	fonctionne normalement pour moi...


| > | Quelqu'un a-t-il une explication ?
| >
| > 	Unstable ?
|
| Peut-jtre mais j'en suis plus si s{r ...
| Comme quoi l'unstable ne l'est pas forciment ;)

	Ah bin sid, c'est unstable...


	En tout cas tu as un pb dans la forge de tes messages :
Content-Type: text/plain; charset="iso-8859-15"
Content-Transfer-Encoding: 7bit

	du latin9 avec du 7bits, ça cohabite mal ;)


Thomas
-- 
BOFH excuse #440:
Cache miss - please take better aim next time.



Reply to: