[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Quid PHP PostGreSql



le Tue, 7 Oct 2003 13:44:16 +0200, damien <dby@sodexho-pass.be>
s'exprima en ces termes:

> Autre question : quand je fais apt-get install php4, il y a
> configuration de mysql par défaut. Mais est-il possible de mentionner
> à apt l'option de configuration --with-pgsql (ou toute autre option de
> manière générale).

Rien compris. De quoi parles-tu ? Si ma mémoire est exacte, le
paquet php4 est bâti avec le support de mysql, mais ne dépend pas de
mysql. Le support de mysql est ajouté par l'installation de php4-mysql,
qui lui non plus ne dépends pas de mysql.

Ceci dit, chez moi (debian SID, update de lundi), apt-get install
php4-pgsql me renvoie cette erreur:

Les paquets suivants contiennent des dépendances non satisfaites :
  php4-pgsql: Dépend: libpgsql2 (>= 7.2) mais il n'est pas installable

/N 
______________________________________________________________________
Nicolas Rueff <n.rueff@tuxfamily.org>
http://rueff.tuxfamily.org
+33 6 77 64 44 80
--
I am dyslexic of Borg.  Prepare to have your ass laminated.
______________________________________________________________________

Attachment: pgpScZRHtopSC.pgp
Description: PGP signature


Reply to: