[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: [HS] Drôle de machine...



Le ven 22/08/2003 à 15:51, Didier Conchaudron a écrit :
> Le ven 22/08/2003 à 15:35, Régis Grison a écrit :
> 
> > A mon avis, c'est tout parce que ça n'est sans doute pas un ordinateur 
> > mais tout simplement ce que ça a l'air d'être : des disques durs et une 
> > alimentation. Je préconise le branchement sur un PC avec carte SCSI tout 
> > simplement.
> 
> J'ai effectivement tenté de connecter la tour directement avec une nappe
> SCSI en UWide mais ma carte SCSI me dit alors qu'il y a une erreur de
> branchement lorsque je laisse ma première nappe sur laquelle j'ai un
> autre disque dur. Lorsque je laisse uniquement une nappe connectée sur
> la tour, le bios de la carte SCSI ne m'indique absoluement rien...comme
> s'il ne détectait rien...

Cablage propriétaire ? Si ça se trouve c'est pas du vrai SCSI...

Moi j'ai un petit tour en SCSI2 avec 4 emplacements 5"1/4 (on met ce
qu'on veut dedans), j'ai 2 prises SCSI (celles qui ressemblent à une
imprimante), on peut brancher des trucs après le boitier (moi j'ai un
scanner derrière). J'ai aussi 2 prises de courant (comme sur les vieux
PC AT), du coup mon scanner s'allume quand la tour est allumée (et
j'allume quand j'ai besoin seulement, merci scsiadd -s).

Du coup, je te conseille tout bêtement de démonter un disque et de voir
s'il est reconnu sur ton PC, s'il l'est essaie de le remettre en
débranchant les autres.


> ps: je me permet de renvoyer cette réponse sur la lists de diffusion
> pour permettre aux autres gentils volontaires ;-) d'avoir une idée plus
> précise sur la question.

Oui, j'avais renvoyé à la liste ensuite, je m'étais rendu compte qu'il
manquait son adresse au moment où j'envoyais.

Régis.



Reply to: