[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: deux paquets se morde la ... et moi aussi du fait !



D'ar merc'her 25 Gwengolo 2002 15:13:01, mdwax skrive:
> Hello,
> 
> dmahot:/home/mdwax# dpkg --remove --force-remove-reinstreq snort
> dpkg - avertissement : requête pour supprimer snort ignorée, seuls les fichiers
> de configuration sont installés. Utiliser --purge pour les supprimer aussi.
> dmahot:/home/mdwax# dpkg --remove --force-remove-reinstreq snort-mysql
> dpkg : un problème de dépendance empêche la suppression de snort-mysql :
>  snort-common dépend de snort | snort-mysql | snort-pgsql ; cependant :
>   Paquet snort n'est pas installé.
>   Paquet snort-mysql doit être supprimé.
>   Paquet snort-pgsql n'est pas installé.
> dpkg : erreur de traitement de snort-mysql (--remove) :
>  problème de dépendance - suppression ignorée
> Des erreurs ont été rencontrées pendant l'exécution :
>  snort-mysql
> 
> 
> Comment faire, svp ???
>

généralement ce type de problèmes se règlent bien par un apt-get remove
du type
apt-get remove --purge snort snort-mysql snort-pgsql snort-common
avec bien sur d'autres options qu'un --purge si l'on veut.

Rien à voir, mais ça fait 3/4j qu'aucun paquet ne se met à jour et que
mon apt-get update ne pompe rien de nouveau sur les mirroirs qlq un a ça
aussi???

Attachment: pgpotqudlsX2t.pgp
Description: PGP signature


Reply to: