[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: __pb_au_d?marrage



On Mon, Sep 23, 2002 at 04:32:14PM +0200, Arnaud BARRE wrote:
> Ok pour le patch, mais pour le noyau, est-il est assez
> stable ? Tu n'as pas de problème ?

Pas de problème particulier depuis vendredi soir : ce n'est pas un
noyau 2.5.x. Sinon tu peux attendre le 2.4.20 qui devrait inclure le
patch en question (enfin, on l'espère).
 
> Sinon je suis avec le kernel 2.4.18, est ce que le
> patch pour ce dernier est suffisant ou faut-il que je
> change de kernel

Si tu veux intégrer le patch à un noyau 2.4.18, il y des patches de
disponible à l'adresse suivante :

http://codecs.home.sapo.pt/acpi/

(je n'ai pas testé : ils sont passés sur la liste Acpi-devel
aujourd'hui même)

L'avantage d'utiliser un noyau > 2.4.18, c'est que la carte son marche
"out-of-the-box", alors qu'il faut patcher le 2.4.18. Ainsi que la
gestion du ventilateur (dans les précédents patches, il ne s'arrêtait
jamais, ce qui fait pas mal de bruit).

> Merci pour les infos et celles qui viendront encore.

De rien (mais s.t.p, ne me mets pas en copie : je lis la liste)

Fred



Reply to: